میلیون ها سایت وردپرس در معرض آسیب پذیری - امنیت - اخبار

میلیون ها سایت وردپرس در معرض آسیب پذیری

دسته : امنیت در تاريخ ۱۳۹۴/۲/۹ ۸:۵۸:۰۶ (861 بار خوانده شده)
ه تازگی یک بدافزار منتشر شده که می‌تواند میلون‌ها وب سایت وردپرس را مورد حمله قرار دهد.برای دیدن تصویر اصلی در صفحه جدید کلیک کنید.

یک کد سوءاستفاده که می‌تواند میلیون‌ها وب‌سایت وردپرس را هدف حمله قرار دهد منتشر شده است.


به گزارش ایتنا از مرکز ماهر، آسیب‌پذیری اسکریپت بین سایتی به مهاجم خرابکار اجازه می‌دهد تا کنترل کل سروری که در حال اجرای پلتفرم وبلاگی است را با تغییر رمز عبور و ایجاد حساب‌های کاربری جدید در اختیار بگیرد.

با سوءاستفاده از این آسیب‌پذیری می‌توان کدی را به بخش نظرات سایت تزریق کرد و سپس حجم بالایی از متن را به آن اضافه کرد.

وردپرس نسخه‌های ۳.۹.۳، ۴.۱.۱، ۴.۱.۲ و ۴.۲ تحت تاثیر این آسیب‌پذیری قرار دارند.

Pynnonen اظهار داشت به این دلیل که وردپرس تمامی ادعاهای ما مبنی بر وجود آسیب‌پذیری را رد کرد، جزئیات این آسیب‌پذیری را افشاء کرده است.

روز دوشنبه این شرکت یک به روز رسانی امنیتی بحرانی را برای اصلاح یک آسیب‌پذیری منتشر کرد. آخرین نسخه وردپرس نسخه ۴.۲.۱ است.

وردپرس یک سیستم مدیریت محتوای آموزشی ، .....برای سایت‌ها و وبلاگ‌ها با قابلیت ایجاد سایت‌های اجتماعی است.
برچسب‌ها: امنیت   وب سایت   بدافزار   هک   سایت   محتوا   وردپرس